Dodge Challenger Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1 (Edited)
So my usual routine,

warm it up to 130F and off I go to work, This time the freeway was empty. I then decided I could get a safe and solid 5-8 second WOT run. I mash the throttle and then for like a half a second it pauses for a moment and seems like it has no clue whether to downshift or just hold the gear its in. I have no idea whats up with that, It's been getting cold here and I always park it in my garage overnight. Only thing new I've been running is my last tank I poured a bottle of Techron Concentrated plus, Could it be messing with my canned 91 octane tune?

BTW: Hello all

Edit: I have access to a smog machine, we didn't see any pending codes either.
 

·
Registered
Joined
·
2,674 Posts
Welcome to ChallengerTalk!
May I ask what speed where you at when you went WOT? It could be the traction control kicking in, the car bogs when this happens. Disable the ESP and try again. Your car is an STP so be careful IF you disable ESP completely.
 

·
Premium Member
Joined
·
968 Posts
Trying pulling fuse 2 for a few minutes. I'll let mine sit without fuse 2 anywhere from 10 minutes to an hour...depending on what else I'm doing. Reinsert fuse and start the vehicle and test drive it. I try and do this at least once a month. Pulling fuse 2 resets the adaptives. Hopefully the hesitation will never happen when you really need the car to react to a potentially not so good situation....
 

·
Premium Member
Joined
·
3,645 Posts
Trying pulling fuse 2 for a few minutes. I'll let mine sit without fuse 2 anywhere from 10 minutes to an hour...depending on what else I'm doing. Reinsert fuse and start the vehicle and test drive it. I try and do this at least once a month. Pulling fuse 2 resets the adaptives. Hopefully the hesitation will never happen when you really need the car to react to a potentially not so good situation....
He is right, check this handy website for more information about this #2 Fuse pull, and TONS of other stuff about your car: Top Challenger Tips and Tricks

Here's what it does exactly!


Pulling Fuse F2 resets;

- All PCM DTCs erased.
- All OBD2 monitor results erased.
- All "long term fuel trim adaptive" values reset to Zero.


Long term Fuel Adaptive trim will now start over the next 100 engine start cycles.
Cycle the headlights as described above will create a Short Term Fuel Adaptive trim table over the next 50 start cycles.
 

·
Premium Member
Joined
·
3,645 Posts
Welcome to ChallengerTalk!
May I ask what speed where you at when you went WOT? It could be the traction control kicking in, the car bogs when this happens. Disable the ESP and try again. Your car is an STP so be careful IF you disable ESP completely.
FWB is right, beware! This post tells an insightful story about one guys experience: http://www.challengertalk.com/forums/f5/what-happens-when-you-turn-esp-off-94081/

FWB: on a side note, I quoted your saying from your signature at a meeting of my local Challenger club, and my wife almost choked on her water! She got a kick out of that one.......awesome! :bigthumb:
 

·
Registered
Joined
·
40 Posts
Discussion Starter #7 (Edited)
Welcome to ChallengerTalk!
May I ask what speed where you at when you went WOT? It could be the traction control kicking in, the car bogs when this happens. Disable the ESP and try again. Your car is an STP so be careful IF you disable ESP completely.
Follow up:
60mph-FWB

On my way to the shop, i had esp deactivated (held button down..) merged onto the freeway floored it and again, a sudden pause again. This time it got its act together sooner, dropped down a gear and took off. I haven't messed with fuse #2 yet, that's on my list. I have restored my factory tune to rule that out, but have yet to drive spiritually. Drove home casually.

Edit 2:

So I was able to get a WOT run once the freeway traffic had died down, still has that half second pause when i floor it. I was able to rule out the diablo tune, which in my mind is excellent news. Tuesday were going to run some tests on the TPS with our MODIS to see if anything funky is going on there.
 

·
Registered
Joined
·
2,674 Posts

·
Registered
Joined
·
2,674 Posts
Follow up:
60mph-FWB

On my way to the shop, i had esp deactivated (held button down..) merged onto the freeway floored it and again, a sudden pause again. This time it got its act together sooner, dropped down a gear and took off. I haven't messed with fuse #2 yet, that's on my list. I have restored my factory tune to rule that out, but have yet to drive spiritually. Drove home casually.

Edit 2:

So I was able to get a WOT run once the freeway traffic had died down, still has that half second pause when i floor it. I was able to rule out the diablo tune, which in my mind is excellent news. Tuesday were going to run some tests on the TPS with our MODIS to see if anything funky is going on there.
Well ,that removes the possibility of it being the ESP I guess.
I would reset fuse #2 and try the car before doing anything further If I were you.

Hope it gets solved soon!
 

·
Registered
Joined
·
40 Posts
Discussion Starter #10
Well ,that removes the possibility of it being the ESP I guess.
I would reset fuse #2 and try the car before doing anything further If I were you.

Hope it gets solved soon!
So, I reinstalled my 91 tune and reset my tcm adaptives yesterday. All is well now! Got my Typhoon Intake kit installed also.
 

·
Registered
2009 R/T
Joined
·
1,371 Posts
Changing tunes has the same effect as pulling fuse #2. PCM is reset.

PS...What's a smog machine? A poor running vehicle?
 
1 - 13 of 13 Posts
Top