Dodge Challenger Forum banner
1 - 20 of 25 Posts

·
Registered
Joined
·
296 Posts
Discussion Starter · #1 ·
Hi we drove my car home after the install and tune and halfway from phoenix to vegas the cel popped on. Would antifoulers solve my p219bs or does the rear o2s need to be deleted? Thanks.
Wheel Tire Car Vehicle Automotive tire
 

·
Super Moderator
2016 SXT Plus Blacktop
Joined
·
32,202 Posts
Welcome to Challengertalk ;) Until others reply, I'll ask without any sarcasm...have you asked the install shop? They no doubt deal with this all the time, have just finished your install and may just have to alter your tune

A Guy
 

·
Registered
Joined
·
296 Posts
Discussion Starter · #3 ·
Hey AGuy its Dave D. Couldnt get jnto my account for some reason so started this o lne. They said the 02s were giving weird data so was wondering why they didnt delete them. The shop sent the car out for tuning but not completely sure it is the o2s after conversing with a friend who tunes his own car. Tgey said p219b referrs to bank 2 only. So he will come and look for something left out like an injector plug etc.
 

·
Super Moderator
2016 SXT Plus Blacktop
Joined
·
32,202 Posts
Hey AGuy its Dave D. Couldnt get jnto my account for some reason so started this o lne. They said the 02s were giving weird data so was wondering why they didnt delete them. The shop sent the car out for tuning but not completely sure it is the o2s after conversing with a friend who tunes his own car. Tgey said p219b referrs to bank 2 only. So he will come and look for something left out like an injector plug etc.
PM incoming

A Guy
 

·
Registered
Joined
·
296 Posts
Discussion Starter · #6 ·
Perfect thanks. My friemd is gonna see if they left anything unhooked. It is surprising to see its not an o2 issue. They put the new intake on but that should affect both sides
 

·
Registered
Joined
·
296 Posts
Discussion Starter · #9 ·
Phoenix is so far from me and took an entire day to go. If it is something simple we will fix it i.e. leaking oring. Tge ses took almost 2 hrs to turn on and it is running rich. We are gonna scan it with my friends mopar tuner and see more detail. My actron only shows bank 2 those codes so must be a leak on passenger side.
 

·
Registered
Joined
·
729 Posts
Imbalance between the banks 219a and 219b codes are not uncommon to have with a non OE cam . I chased 219B code on my Procharged Scat with an aftermarket cam for a while which would pop a short time after leaving the tuner although the car always ran fine . eventually the tuner shut the code off from illuminating and there were no further issues .while researching this code I discovered it was a common occurrence with non OE cams .once you’ve checked everything else and the car is running fine consider having your tuner turn the 219 codes off .
 

·
Registered
22' SPWB F8 Green: Hellcat lower air box/ceramic tint/ceramic coating
Joined
·
84 Posts
hopefully you can get this fixed soon, however, would really like to see more of this 426 swap.:D
 

·
Registered
22' SPWB F8 Green: Hellcat lower air box/ceramic tint/ceramic coating
Joined
·
84 Posts
Forehead Smile Jaw Sleeve Font


I love how its is very stock looking, not too much flare! great job!
 
  • Like
Reactions: Dave D

·
Registered
22' SPWB F8 Green: Hellcat lower air box/ceramic tint/ceramic coating
Joined
·
84 Posts
Heres what we found. We switched rear and front o2s and still same. Rear o2s deleted. View attachment 1054416
That to me sounds like a wiring issue, check the wiring back to the ecu to make nothing got unplugged during the install.
 
1 - 20 of 25 Posts
Top