Dodge Challenger Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
290 Posts
Discussion Starter · #1 ·
Hi we drove my car home after the install and tune and halfway from phoenix to vegas the cel popped on. Would antifoulers solve my p219bs or does the rear o2s need to be deleted? Thanks.
Wheel Tire Car Vehicle Automotive tire
 

·
Registered
Joined
·
290 Posts
Discussion Starter · #3 ·
Hey AGuy its Dave D. Couldnt get jnto my account for some reason so started this o lne. They said the 02s were giving weird data so was wondering why they didnt delete them. The shop sent the car out for tuning but not completely sure it is the o2s after conversing with a friend who tunes his own car. Tgey said p219b referrs to bank 2 only. So he will come and look for something left out like an injector plug etc.
 

·
Registered
Joined
·
290 Posts
Discussion Starter · #6 ·
Perfect thanks. My friemd is gonna see if they left anything unhooked. It is surprising to see its not an o2 issue. They put the new intake on but that should affect both sides
 

·
Registered
Joined
·
290 Posts
Discussion Starter · #9 ·
Phoenix is so far from me and took an entire day to go. If it is something simple we will fix it i.e. leaking oring. Tge ses took almost 2 hrs to turn on and it is running rich. We are gonna scan it with my friends mopar tuner and see more detail. My actron only shows bank 2 those codes so must be a leak on passenger side.
 

·
Registered
Joined
·
290 Posts
Discussion Starter · #10 ·
Another guy here at work tonight said might ve in the tune. Was dynotuned and can get them to send me an updated one
 

·
Registered
Joined
·
290 Posts
Discussion Starter · #21 ·
We had deleted the rear o2s due to trouble codes from the high flow cats so that is ok. Took one of the rear o2s and swapped with a front today to see if that was the issue. It returned the same readings.
 
1 - 15 of 15 Posts
Top