Dodge Challenger Forum banner

1 - 7 of 7 Posts

·
Premium Member
Joined
·
2,659 Posts
Discussion Starter #1 (Edited)
My son told me he's come out from work to his 2014 SXT and he noticed his front parking lights were on and he wasn't in the car yet so car not running.

He checked his switch and it was in the "off" position.

A few days ago I was in a parking lot and I noticed a newer model 2015 or newer SXT with the parking lights on also and nobody in the car and the car not running??

I called a local DODGE dealer that I used to work at and asked the service manager if he's had any reports of this happening and he said no, he also checked for any TSB's and he said there were none.

Anyone else see or experience this??
 

·
Registered
Joined
·
14,272 Posts
Those are the Daytime Running Lights, they will be on anytime engine is running and parking brake is released, amazing he has a 14 where they work, many tried in vain but dealer could never get them working. Starting in 2015, they are driver controlled and can be turned on and off in the Uconnect settings. In 2014, you have amber front parking lights but no such thing on 2015 and newer, the parking lights are the four white halos and the ambers are only for DRL, turn signals and hazard flashers.


Sent from my SM-N920T using Tapatalk
 

·
Premium Member
Joined
·
2,659 Posts
Discussion Starter #3 (Edited)
Those are the Daytime Running Lights, they will be on anytime engine is running and parking brake is released, amazing he has a 14 where they work, many tried in vain but dealer could never get them working. Starting in 2015, they are driver controlled and can be turned on and off in the Uconnect settings. In 2014, you have amber front parking lights but no such thing on 2015 and newer, the parking lights are the four white halos and the ambers are only for DRL, turn signals and hazard flashers.


Sent from my SM-N920T using Tapatalk
I think you misunderstood my post Mr. Slidd.

The car was sitting ALL day while he was at work and he's walking to his car and he notices the parking lights are on.

And nobody was in the car I saw and the engine was not running.
 

·
Premium Member
Joined
·
2,659 Posts
Discussion Starter #4
One thought.......don't all the lights shut off after so many minutes after the car is shut off on our Challengers??
 

·
Registered
Joined
·
14,272 Posts
Yes I did misunderstand. Never heard of that before, obviously some issue. The alarm wouldn't light up the parking lights like that either, don't know what it could be.


Sent from my SM-N920T using Tapatalk
 

·
Premium Member
Joined
·
2,659 Posts
Discussion Starter #6
Yes I did misunderstand. Never heard of that before, obviously some issue. The alarm wouldn't light up the parking lights like that either, don't know what it could be.


Sent from my SM-N920T using Tapatalk
I'm guessing it's a switch problem Slidd but only a guess, he hasn't taken it to the dealer yet.
 

·
Premium Member
Joined
·
2,659 Posts
Discussion Starter #7
So, nobody else has seen this or experienced it?
 
1 - 7 of 7 Posts
Top