Dodge Challenger Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Hey guys

I have been having this pop or tick sound coming from the rear of the driveline...Its a 15' SXT+, 8 speed auto, and the noise developed after a couple of years and around 40K.

The sound occurs at lower speeds during the following:
* accelerating forward OR in reverse from stop or park with a certain torque (for example it can be avoided if I accelerate very softly)
* decelerating OR cruising & letting go of the gas (not always - only at lower speeds and certain torques. quite random)
* simply switching from drive or park to reverse causes the sound (not always, sometimes)

Also, its not always a one time noise. For example, accelerating/reversing from a stop, I might hear from 1 to 3 pops in succession.

I have uploaded a video:


I know its not a huge issue but its extremely annoying...taken it to the dealer 3 times. First two times they didn’t even acknowledge the issue. Third time went to another dealer who acknowledged the issue but later stated the good old "its the normal nature of the car".

I did some research but not sure if it’s the same issue as the infamous "rear end clunk".

Any help will be greatly appreciated!
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3 (Edited by Moderator)
For people that have / had the "rear end clunk" issue, is this the same sound? I know the rear end clunk is an infamous issue (more so with manual models though).

This car also seems to have the same issue... @ the 1:59 mark a near identical sound happens:

 

·
Registered
Joined
·
764 Posts
The rear end clunk was something heard a lot of in the 14’ and back cars. I haven’t really heard of it in the newer cars. Different diffs, getrag versus zf.
My 13’ definitely has a clunk similar to that. Too much backlash in the diff and it’s very noticeable with a one piece driveshaft and aggressive transmission.
I’m not going to say it’s not an issue but I wouldn’t worry too much about it.
In the getrag cars we had a hell of a time getting any dealer to replace anything under warranty and it still didn’t help most of the time.


Sent from my iPhone using Tapatalk
 
  • Like
Reactions: Bx5

·
Registered
Joined
·
7 Posts
Discussion Starter #5
I see, reading a lot of posts on forums it seems like this sort of problem was common with pre-'15 getrag manuals. @DMyers what year and transmission is your challenger?

I'll give it another shot with the dealer but seems like I will just have to get used to this annoyance...I just hope I don't have to dump $$$ when my warranty is over and I find out its become a serious problem.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
Been hearing this pop/clunk a lot more lately...accelerating, decelerating, switching gears (park to drive, drive to reverse, etc.). The fact that it happens during switching gears too is interesting....

Not sure if I should pursue this any further before warranty ends or just give up.

Any feedback?
 

·
Super Moderator
2016 SXT Plus Blacktop
Joined
·
17,753 Posts
If it's something repeatable, that is you can create it at will, certainly have it looked at while it's under warranty. If the dealer can hear it, they may be able to identify the source

A Guy
 

·
Premium Member
Joined
·
1,642 Posts
Been hearing this pop/clunk a lot more lately...accelerating, decelerating, switching gears (park to drive, drive to reverse, etc.). The fact that it happens during switching gears too is interesting....

Not sure if I should pursue this any further before warranty ends or just give up.

Any feedback?
Hello Bx5,

If you decide to schedule an appointment with your dealer, please feel free to send us a PM if additional assistance is needed while your vehicle is in service.

Lamar
Dodge Social Care Specialist
 

·
Registered
Joined
·
1 Posts
Hey, everyone! I'm new to this thread. I have a 2015 Challenger R/T plus. I hardly ever drive the car, I basically gave it to my wife -- Anyways, I drove the car the other day, and I put it in reverse, went to slowly back up, and heard a huge thump! It seemed like it was right at the back of my center console. Does anyone know what it could possibly be? The car has 50,000 on it. Thank you!
 

·
Registered
2015 RT Shaker (STP/A8/FORGED/NAPPA/NO SUNROOF)
Joined
·
433 Posts
Hey, everyone! I'm new to this thread. I have a 2015 Challenger R/T plus. I hardly ever drive the car, I basically gave it to my wife -- Anyways, I drove the car the other day, and I put it in reverse, went to slowly back up, and heard a huge thump! It seemed like it was right at the back of my center console. Does anyone know what it could possibly be? The car has 50,000 on it. Thank you!
Possibly a bad strut mount.
 

·
Registered
Joined
·
619 Posts
Hey, everyone! I'm new to this thread. I have a 2015 Challenger R/T plus. I hardly ever drive the car, I basically gave it to my wife -- Anyways, I drove the car the other day, and I put it in reverse, went to slowly back up, and heard a huge thump! It seemed like it was right at the back of my center console. Does anyone know what it could possibly be? The car has 50,000 on it. Thank you!
If your hearing it at the back of the console then id check into the trans mount. Could be an engine mount also.
 
1 - 11 of 11 Posts
Top