Dodge Challenger Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
160 Posts
Discussion Starter #1
Predator Dodge Gas

u7135 v. r289 2009 challenger rt 6 speed 950 miles

I recently loaded my car with the 93 CIA tune. 20 miles later the abs light comes on, and the traction control light is on.

What is the problem?

I tried disconnecting the battery. still has same issue.

Anyone with any ideas? no codes.

thanks
Jack
 

·
Registered
Joined
·
110 Posts
Could be that the Steering Angle Sensor (SAS) needs to be
calibrated.
To calibrate, perform the following:
1. Start the engine.
2. Center the steering wheel.
3. Turn the steering wheel all the way to the left until the internal stop in the steering gear is met, then turn the
wheel all the way to the right until the opposite internal stop in the steering gear is met.
4. Center the steering wheel.
5. Stop the engine.

Restart and it should all be back to normal.
 

·
Registered
Joined
·
160 Posts
Discussion Starter #3
Could be that the Steering Angle Sensor (SAS) needs to be
calibrated.
To calibrate, perform the following:
1. Start the engine.
2. Center the steering wheel.
3. Turn the steering wheel all the way to the left until the internal stop in the steering gear is met, then turn the
wheel all the way to the right until the opposite internal stop in the steering gear is met.
4. Center the steering wheel.
5. Stop the engine.

Restart and it should all be back to normal.

thanks I will give that a try.

Jack
 

·
Registered
Joined
·
18 Posts
370 RT

You may have corrected the problem already. I was reading some post about my tuner while trying to firm up some shifts on my tranny recently. I think I read somewhere that if you turn the ESP or traction control completely off with your tuner that it will throw a light for traction control but it will also throw your ABS light on because it messes with the brakes as well. Check the tuner and make sure your traction control is on then both lights should go off. I just turn my ESP off manually everytime I get in the car if I want to spin tires.

Just a guess from something I read recently not 100% for sure though.
 

·
Premium Member
Joined
·
3,554 Posts
If you are in Dyno mode it will also make the lights come on. You can run a 93 CAI tune and turn Dyno mode off and have traction control on or selectable if you want. That's what I usually do.
 

·
Registered
Joined
·
160 Posts
Discussion Starter #6
I took my car to the dealer it turned out to be a bad wheel speed sensor.

All OK now

Thanks
Jack


370 RT

You may have corrected the problem already. I was reading some post about my tuner while trying to firm up some shifts on my tranny recently. I think I read somewhere that if you turn the ESP or traction control completely off with your tuner that it will throw a light for traction control but it will also throw your ABS light on because it messes with the brakes as well. Check the tuner and make sure your traction control is on then both lights should go off. I just turn my ESP off manually everytime I get in the car if I want to spin tires.

Just a guess from something I read recently not 100% for sure though.
 
1 - 6 of 6 Posts
Top