Dodge Challenger Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
I have found that if you pull fuse 14 in the truck fuse block that it will reset the HVAC system. Do you do this with the car running or shut off or is it better to disconnect the battery for about 15 minutes? This is in a 2010 model. Thanks in advance.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #2 (Edited)
Update. pulled the fuse anyway since I got no response and now the blower fan will not turn on at all and the airbag light is on. When the airbag light comes on I get one beep when it comes on. I tried the key "on" key "acc" deal within 3 seconds and it doesn't show anything.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #3
Car starts fine so I'm not real concerned about the battery right now after the 00039 fault code. Would really like to know what to look at on blower fan for the A/C.
 

·
Registered
Joined
·
153 Posts
Not sure i understand your question, does your blower motor not work? What are you trying to achieve? What codes do you have in the orc and hvac?

Sent from my SM-G920V using Tapatalk
 

·
Registered
Joined
·
35 Posts
Discussion Starter #5 (Edited)
hey10, I had A/C but no heat and was going through troubleshooting to make sure it was a bad recirc door and not something else. Pulled the fuse on 14 in the trunk and put it back in and now the blower motor doesn't turn on and I have an airbag light. Went out a few minutes ago and pulled the negative cable for 15-20 minutes to see if it corrects it all back where it was before I started. It also shows a fault code of 00039 but the battery seems fine. After disconnecting the battery for 15 minutes there was no change either.
 

·
Registered
Joined
·
66 Posts
Have you measured the voltage on the battery? Might try taking it to a parts store and have them run a free battery test on it. May not fix your heater but may explain the 39 code.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #9
I need to get a 9V battery and I can check it with my meter tomorrow. All other electronics still work as usual and the motor turns like it always did with no lag.
 
1 - 9 of 9 Posts
Top