Dodge Challenger Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3,338 Posts
Discussion Starter #1
Been waiting a long time to get some more runs back home.

Watched the weather for the last two weeks and last night was almost perfect weather.

the temp for the day was high 58 and low 45. got my best time at KCIR in 50 degree weather.

Got to the track (70 mile drive) and after tech, went straight to the staging lanes.

To my surprise I was beside a nice new Aventador.

Long, long, line and by the time we got to the start line, my car was above 215 degrees and I had two sensors come on. low air in passenger front and driver rear tires. They were both at 24 pounds. not sure if my burn out did it for the rear tire with the cold air.

anyways we line up and I am ready for the Bull.

stage, first yellow, the second yellow goes off and the Lambo takes off, red lighted by -0.016.

I win, I win, I win. :alfdance:

Well I ran one of my slowest times ever. 2.049 60' and a [email protected]. not sure if it was because of the car being at over 215 degrees or the tire sensors going off.

The lambo cut a 2.008 60' and ran a [email protected] he smoked me.

Would love to have the money to buy one of those cars.

too many cars to make another run and found out it was the last week for test and tune here.
 

·
Registered
Joined
·
3,338 Posts
Discussion Starter #3
Hey what the heck? You were there, and had fun. 132 MPH wow!
yes, was worried about the cold weather, my daughter and granddaughter was with me. they both had bronchitis
earlier in the week. was going to go by myself but they wanted to go.
 
1 - 3 of 3 Posts
Top