Dodge Challenger Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
I have a 2010 RT with 12K miles on it and I've heard a single random chime, similar to the noise heard for low fuel, tire pressure, etc.., but no service lights come on. It has occurred about 3 different times over the past month and I can't figure out why. It seems to happen when I'm on the highway going 65-70. Has this happened to anyone else before or does anyone know why this would be happening?

Thanks

(I apologize if there's already a thread on this, but I searched and found nothing)
 

·
Registered
Joined
·
1,514 Posts
Turn the key on and off 3 times 3rd time leave on code will show up in the ditigal odometer. Then you can check code on google.
 

·
Registered
Joined
·
538 Posts
I got the random chime today as well and it happened last week. No warning lights come up on the dash just a chime like I am low on fuel (still had a 1/4 of a tank left). I was going roughly 70 mph. I drive an RT 6 speed 2010 and have no EVIC so I cant look back at the last chime codes. Anyone else have this or know what it maybe. I checked my tires and they are all full and all my lights and turn signals work as well. Any help would be appreciated.
 

·
Registered
Joined
·
978 Posts
I get that some days when I turn my car on... Just before i pull out of the driveway I will hear a chime but no lights turn on.

I always assumed it was trying to warn me that my parking brake was still on...
 

·
Registered
Joined
·
538 Posts
No parking brake or anything like that just driving down the freeway at around 70 or so and it chimes once and no dash lights.
 
1 - 8 of 8 Posts
Top