Dodge Challenger Forum banner
  • Hey everyone! Enter your ride HERE to be a part of September's Ride of the Month Challenge!
1 - 3 of 3 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
So I bought my 2015 Challenger and it was pretty plain so I've been as they say "Making it my own". I've added a backup cam, heated seats, stripes down the side, and now a Remote Start (Soon to add fog lights). I called my dealer and asked if I get this installed will it show up in my UConnect app? Sure it will they say. So $700 bucks later remote start installed, and then they tell me well it may take 24 - 48 to show up and it may not show up at all. So after 48 hours and no show in the app, I call UConnect, they tell me if it didn't come that way from factory, they don't support it. So guess who's madder than a wet hornet.

Okay guys/gals anyone else run into this and have a fix? My desk at work is almost a 1/4 mile from the parking lot, so it would sure be nice to be able to start my car from my desk.
Any help would be greatly appreciated.
 

·
Premium Member
The Bacon Hauler (‘12 Cop Charger)
Joined
·
9,429 Posts
Assuming this is not an aftermarket kit, I would think the car’s controlling modules (BCM/FCM/PCM) could be flashed with the remote start options enabled to make it play nice with the uConnect.

Surely you are not the 1st person to try this, hopefully someone with the requisite knowledge will chime in.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
Assuming this is not an aftermarket kit, I would think the car’s controlling modules (BCM/FCM/PCM) could be flashed with the remote start options enabled to make it play nice with the uConnect.

Surely you are not the 1st person to try this, hopefully someone with the requisite knowledge will chime in.
Thanks for the Reply Nuke, I am taking it back Tuesday to get the fog lights installed and they said they would try to get it working. I've trying to do some research on it myself to see what might could be done.
 
1 - 3 of 3 Posts
Top