Dodge Challenger Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 3 of 3 Posts

·
Registered
2013 Dodge Challenger SRT8 392 6Speed
Joined
·
36 Posts
Discussion Starter · #1 ·
Hello Guys!
I am getting "Service Active Suspension System" error on my 2013 Challenger 6.4l SRT intermittently. What do you guys reckon it is? Sensor? Suspension or Control system? Anyone have any similar issues? TIA
979375
 

·
Super Moderator
2016 SXT Plus Blacktop
Joined
·
24,016 Posts
Others have had this issue, some possibilities


Not uncommon to find faulty harness (can also explain intermittent issue). Car is stock, no lowering or smaller wheels?

Chilton Manual Access


2013 Dodge Challenger> Repair> In search box type Active Suspension> Enter> Section Titles: C220C-00-Active Suspension Module Internal

I'd inspect the harness first, worn spot, corrosion on connectors, pins not pushed in far enough, etc.

A Guy
 

·
Premium Member
Joined
·
1,744 Posts
Hello Guys!
I am getting "Service Active Suspension System" error on my 2013 Challenger 6.4l SRT intermittently. What do you guys reckon it is? Sensor? Suspension or Control system? Anyone have any similar issues? TIA
View attachment 979375
Hi joecreative,
I understand you are reaching out to your fellow forum members for guidance. However, should you decide to visit your dealer, please feel free to reach out to us via private message. We'd be happy to connect you with a Case Specialist to assist.
Alex
Dodge Cares
 
1 - 3 of 3 Posts
Top