Dodge Challenger Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
2012 Challenger + Galaxy S3 phone. I've gone into the Uconnect settings and turned off the SMS incoming announcements. I've turned it on and off a few times to check, but no change. The damn system keeps notifying me of incoming messages. This has already rained on my parade when my ex was blowing up my phone and the new woman kept hearing her name read over the radio (yeah, I disconnected it, but not in time to stop the "so who is that?") I've checked my Uconnect system on the Uconnect website, says there is no update available for the system. Any advice? I would say I'm a tech-savvy guy, but I suspect this is glitched.
 

·
Registered
Joined
·
972 Posts
Same issue note 3 I turn it off and it comes back on. Mine always says unknown caller. System is very flawed. Half the time my phone won't even connect
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
I'm guessing it's on the Uconnect side and not the phone, but it seems that it does turn off for *some* people. Just not me. The system will report that the Uconnect SMS announcement is off, but it still reads it.

I'll probably take it to my dealer soon. If anyone has a solution, I'd appreciate it.
 

·
Registered
Joined
·
972 Posts
No matter how many times I download my phone book it always says "sms from unknown caller" but when I say call .... It says calling .... and says the name
 

·
Premium Member
Joined
·
4,044 Posts
Change the name of the contact in your phone from the ex's name to something else, like Mike Hunt, or Hugh G. Rection? That'd make her laugh, or cry!
 
  • Like
Reactions: The Chromer

·
Registered
Joined
·
275 Posts
Try deleting the phone from memory, start fresh and never turn on the feature from the get go.
 

·
Registered
Joined
·
166 Posts
That's interesting. 19 months and mine has never announced any SMS messages from either my Motorola Razr or Samsung Galaxy S3 and I am glad or I would have been in the same unpleasant situation. I have never seen the SMS messaging in the menu and that's probably a good thing. (2012 SRT)
 

·
Registered
Joined
·
719 Posts
2012 Challenger + Galaxy S3 phone. I've gone into the Uconnect settings and turned off the SMS incoming announcements. I've turned it on and off a few times to check, but no change. The damn system keeps notifying me of incoming messages. This has already rained on my parade when my ex was blowing up my phone and the new woman kept hearing her name read over the radio (yeah, I disconnected it, but not in time to stop the "so who is that?") I've checked my Uconnect system on the Uconnect website, says there is no update available for the system. Any advice? I would say I'm a tech-savvy guy, but I suspect this is glitched.
Always turn off your Bluetooth when your in the car with a date, an ex wife can really screw up an evening and they always seem to know when your with someone lol, if you turn the bluetooth off on your phone it can't connect to the uconnect then put your phone on vibrate and check it when you get somewhere safe like the men's room when you get to the bar.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #10
Change the name of the contact in your phone from the ex's name to something else, like Mike Hunt, or Hugh G. Rection? That'd make her laugh, or cry!
<br />
<br />

lol! Good idea.

I should know better to have it on in the first place on a date, but sometimes we forget! I think I was using it to call the movie/dinner place ahead of time while driving, and it was raining, so I figured "hands free" was the way to go. :brickwall:

I'll try to erase the phone from Uconnect memory and make sure the announcement is off prior to pairing the systems. I shall report back.
 

·
Registered
Joined
·
528 Posts
What Chromer said, when on a date, put in "airplane mode", turn off Blue Tooth, or your phone entirely...

If your date asks why your phone is off...tell her you'd rahter spend the night paying attention to her, than your phone....a lost art these days.
 

·
Registered
Joined
·
972 Posts
I played with my settings today and my sms incoming notifications are deff off and it still reads a message was received. Guess it's just a system glitch
 

·
Registered
Joined
·
15 Posts
Discussion Starter #16
Ok, so I erased my phone from the Uconnect and re-added it. It worked correctly for a day, but then it reverted to always reading text message announcements, no matter what. Sigh! Maybe a new phone will fix it in a month or two.
 

·
Registered
Joined
·
972 Posts
I think It figured it out. In regular radio mode it won't read it when setting is off. However when connected via Bluetooth and in Bluetooth mode it will read a message is received. Just from what I figured out. My SMS notification is deff off


Sent from AutoGuide.com App
 

·
Registered
2016 R/T
Joined
·
218 Posts
Try deleting the phone from memory, start fresh and never turn on the feature from the get go.
I had this problem when I first got the car. Deleting the phone from the car system's memory and reestablishing without ever enabling the feature (it asks when it first encounters the phone) solved the problem here. Definitely recommend you give it another try.
 
1 - 19 of 19 Posts
Top