Dodge Challenger Forum banner

Strange key fob problem wtf

3653 Views 8 Replies 7 Participants Last post by  HDCowboy
OK over the years I've read all kinds of key fob problems here, but this is a little different.
So I have a check engine light on, I pulled out the push button start and put the key fob in and did the on off cycle to get the code . I put the push button back in . All was fine. took a little day trip the next day, no problems, came home and the next day went out to the car. I noticed that I put the push button in upside down. OK no problem, took it out and put it back in right side up. Went to start the car and No key detected came up. Tried it several times , and no go, same message. took out the battery from the key, put it back in and it started. turned it off and tried it again and the same thing, no key detected. Ok , changed the battery and it started one time, next time no. At one point the message said damaged key fob. Just for the hell of it, I took the push button back out, put it in upside down again, and it starts every time, no problems at all. So I left it that way for now.
So what do you folks make of this one??? :ugh2:
1 - 3 of 9 Posts
I never use the other one , when the car was new 09, it gave me trouble, so it's just a back up. But I will dig it out and try it.
I would take the fob and make sure the ignition switch is fully in the "OFF" position before putting the button in. I was in my Durango tonight and I cannot put the button in upside down. Not sure why, but maybe your ignition is not fully off.
Its been in the garage for a few days now and i havent rechecked it. I dont thing the ignition can be on , i turned the car off by the push botton. It is still in there upside down, but its def. not on
1 - 3 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.