Dodge Challenger Forum banner
  • Hey everyone! Enter your ride HERE to be a part of September's Ride of the Month Challenge!
1 - 5 of 5 Posts

·
Premium Member
Joined
·
778 Posts
Discussion Starter · #1 ·
I have a 15 SPS and the car has been perfect. I have a couple of mods and added the Tazer a couple of months ago.

There are the two features I really like, the "un lock of the SRT Pages" and the "Seat slide back" when you turn off the car and when you turn the car on, the seat slides forward along with the tilt going down. This feature has been perfect-- until today.

This afternoon the seat slide/tilt stopped working. The SRT pages show as usual, but the seat reamins in the far rear position when the engine is started. The only thing different I did (I had about 8 flawless on/off cycles today) was had all the doors, hood trunk open for an extended time while I did an interior clean and vacuum.

Any idea on what to do? I've tried turning the car on/off and moving the seat to reset. I'll have no problem "un marrying" then reinstalling, but this has me perplexed?

Thanks!
 

·
Registered
2015 Challenger R/T Plus 8 Speed
Joined
·
8,496 Posts
I have a 15 SPS and the car has been perfect. I have a couple of mods and added the Tazer a couple of months ago.

There are the two features I really like, the "un lock of the SRT Pages" and the "Seat slide back" when you turn off the car and when you turn the car on, the seat slides forward along with the tilt going down. This feature has been perfect-- until today.

This afternoon the seat slide/tilt stopped working. The SRT pages show as usual, but the seat reamins in the far rear position when the engine is started. The only thing different I did (I had about 8 flawless on/off cycles today) was had all the doors, hood trunk open for an extended time while I did an interior clean and vacuum.

Any idea on what to do? I've tried turning the car on/off and moving the seat to reset. I'll have no problem "un marrying" then reinstalling, but this has me perplexed?

Thanks!
you may have bumped the seat adjustment button while the car was off. Get in, turn the car on, readjust the seat and then shut the car off. It should go back to working properly. I have to do it when I move my driver's seat forward to clean out the rear.
 

·
Premium Member
Joined
·
778 Posts
Discussion Starter · #3 ·
you may have bumped the seat adjustment button while the car was off. Get in, turn the car on, readjust the seat and then shut the car off. It should go back to working properly. I have to do it when I move my driver's seat forward to clean out the rear.
Frank-you are a genius. Everything went back to "normal" as you predicted. And yes, I do move the seats around when I clean the interior. Thank you for your help!
 

·
Registered
2015 RT, Scat Pack.......Shakerrrrrr
Joined
·
723 Posts
My Tazer to be installed next week. Meaning................The Green Monster will back on the streets!!!
 

·
Registered
2015 Challenger R/T Plus 8 Speed
Joined
·
8,496 Posts
Frank-you are a genius. Everything went back to "normal" as you predicted. And yes, I do move the seats around when I clean the interior. Thank you for your help!
anytime. But no I am not a genius, the first time it happened to me I was like.. What the F? then I adjusted the seat where it was, and when I shut the car it went back again.
 
1 - 5 of 5 Posts
Top