Dodge Challenger Forum banner

301 - 320 of 1221 Posts

·
Registered
Joined
·
60 Posts
I was able to upgrade Tazer firmware from 2.1.6 to 2.1.7 with no issues. In trying to upgrade to 2.1.8, I am unable to get the pc to recognize the Tazer. When I plug it in to USB it blinks fast red/green for a couple seconds. The it goes into a cycle of 4 red blinks every few seconds. I have Windows 8.1 64 bit. I have tried multiple times as I remember reading others having issues, but eventually working after several tries.

At the end of the ZPU manual is a section for "force firmware update". Follow that, it'll work. There was a bug in 2.1.7 that keeps the tazer from being auto detected by ZPU in some cases.


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
353 Posts
Perfect. That worked! Thanks!
 

·
Registered
Joined
·
2 Posts
I have question for those that have the tazer or maybe even NoESP.

I have a challenger scatpack and a charger scat pack. Would 1 tazer be able to be used on both cars? Or will I have to purchase 2 seperate units for both cars?


Would save me a shit ton if I could use 1 unit on both.

Thanks
 

·
Registered
Joined
·
828 Posts
Okay and how would it work? Would I have to plug it I'm every time I get in the other car, or can I upload it, and take it out and it will still be on there?
Im no developer but Ill help out here... Its my understanding that only certain features - The Line Lock and Lightshow require - REQUIRE the Tazer to be plugged in. Other features stay active and available once you plug in the Tazer and turn them on. Then you can unplug and still retain those features. For example the SRT gauge fonts and Drive Modes are all available to you even after you unplug the device.



I have another question though... I noticed Tetralin mentioned the new Light Show feature being about to stay on in motion but Im not seeing how to adjust or activate this. Do I have to plug in the Tazer and hook up the laptop at the same time to see this toggle?

Also another thought @Tetralin - Did you adjust your RPM shift points? Perhaps the reason Mike perceives his SRT to shift faster is because you have modified your shift points? I think the maximum torque range is like 3500-4500 RPM. So if you set your shift point to 6000 wouldn't it take a drop to get back into the correct torque range? I really don't know what Im talking about but just wondering if this could have anything to do with it. But then again I just found this post and now Im pretty sure Im way off!!
http://www.challengertalk.com/forums/f5/optimal-shift-points-2015-a8-392-a-372602/
 

·
Registered
Joined
·
268 Posts
I have another question though... I noticed Tetralin mentioned the new Light Show feature being about to stay on in motion but Im not seeing how to adjust or activate this. Do I have to plug in the Tazer and hook up the laptop at the same time to see this toggle?

You need to plug the Tazer into the computer and open the ZPU 1.3.7 (Programming Utility) to make the light show changes. Once in the utility go into configure and then to the light show tab. Once there you will be able to add and remove lights such as HID's, Fogs, Brakes etc. Adding or removing lights affects all 5 Light shows.

If you want to activate light show in motion you need to press
Ctrl+Shift+L at the same time on the computer keyboard while on the light show tab. This will bring up the legality disclaimer and the light show in motion check box.

Accept the legal disclaimer, check the box, plug the Tazer into your car if it isn't already and your good to go.
 

·
Registered
Joined
·
936 Posts
I just tried a new 1.9 beta version of the software and there is a new feature coming out that I totally dig. You can activate the light show using the remote! Then you can scroll through all 5 versions. That is the SHIZZIT !
 

·
Registered
Joined
·
828 Posts
I just tried a new 1.9 beta version of the software and there is a new feature coming out that I totally dig. You can activate the light show using the remote! Then you can scroll through all 5 versions. That is the SHIZZIT !
How and where do you get the beta?
 

·
Registered
Joined
·
936 Posts
How and where do you get the beta?
Just wait and there will be a public version soon. Just keep checking the web site for updates. Heck, it might be on there now.

I volunteered to do a configuration download from my car (post in the General Challenger Discussion section) and I had already offered to beta test things for Joe in the past. So he sent me some updates to try. If you decide to volunteer just be aware you need a Laptop computer because you have to have the TaZer plugged into the car as well as the USB plugged into the computer at the same time.

He sent me another one today that will put your traction control back in Sport mode after using the line lock (since it defaults to street). SO, I will try that and report back. Not sure if that one will be public or not.
 

·
Registered
Joined
·
828 Posts
How and where do you get the beta?
Just wait and there will be a public version soon. Just keep checking the web site for updates. Heck, it might be on there now.

I volunteered to do a configuration download from my car (post in the General Challenger Discussion section) and I had already offered to beta test things for Joe in the past. So he sent me some updates to try. If you decide to volunteer just be aware you need a Laptop computer because you have to have the TaZer plugged into the car as well as the USB plugged into the computer at the same time.

He sent me another one today that will put your traction control back in Sport mode after using the line lock (since it defaults to street). SO, I will try that and report back. Not sure if that one will be public or not.
Very cool. It's just great to see noesp is actively working on an already good product.
 

·
Registered
Joined
·
936 Posts
Success

I just tried a new 1.9 beta version of the software and there is a new feature coming out that I totally dig. You can activate the light show using the remote! Then you can scroll through all 5 versions. That is the SHIZZIT !
Just an update. Joe/NOESP has successfully updated the operation of the line lock. It now releases more reliably and consistently at the track. He let me try a beta version and it worked perfectly. I only used it on 2 runs but it released on time both times and much less lag in releasing than before.

He also was able to get the TaZer to put the car in sport traction mode after releasing the line lock. Sport Traction setting is for Drag Racing and that is the mode the TaZer will put you in, if he includes this feature in the next update. With the current version the car would revert or default back to street traction mode after using the line lock no matter what your setting was before.

Thanks Joe.
 

·
Premium Member
Joined
·
718 Posts
Also another thought @Tetralin - Did you adjust your RPM shift points? Perhaps the reason Mike perceives his SRT to shift faster is because you have modified your shift points? I think the maximum torque range is like 3500-4500 RPM. So if you set your shift point to 6000 wouldn't it take a drop to get back into the correct torque range? I really don't know what Im talking about but just wondering if this could have anything to do with it. But then again I just found this post and now Im pretty sure Im way off!!
http://www.challengertalk.com/forums/f5/optimal-shift-points-2015-a8-392-a-372602/
No I have not modified shift points. I have been attempting paddle shift 1-2 then allowing the car to take over in manual mode. This in addition to a +200 in drive change to the Diablo 93 tune. I suppose the +200 is for both manual and auto mode? Heck I don't know any more. I've played around with the TaZer shiftlight which may confuse an outside viewer and me while driving... lol

Here is a video of an 12.1 @ 114 with Diablo 93 tune and full auto shifts. May tell some kind of story on how Diablo may have set the shift points... This was full off ESC - Pre-TaZer - Sport Mode

https://www.youtube.com/watch?v=Q3SEgBf-v30
 

·
Registered
GCM 2015 Challenger
Joined
·
55 Posts
I know some vehicles, R/T's I believe, were having an issue with the Tazer asking for the RED key to be used and thus many options were not available. Has this issue been addressed or fixed?
 

·
Registered
Joined
·
268 Posts
Upgraded my Tazer to 2.1.9. In my SPS. Light show activation with Fob is just plain cool. Great idea!

It looks like line lock definitely changes to sport traction mode according to dash lights. I haven't tested this or the quicker release yet.

Option for InMoNav is removed from menu Update notes stated wasnt working correctly yet.

Shift light option is missing in menu but I still have it in my Uconnect and its operational. Just no way to remove option via menu.

Thanks for the continued support and upgrades Joe!
Looking forward to the Halo drop.😀
 

·
Registered
Joined
·
828 Posts
Upgraded my Tazer to 2.1.9. In my SPS. Light show activation with Fob is just plain cool. Great idea!

It looks like line lock definitely changes to sport traction mode according to dash lights. I haven't tested this or the quicker release yet.

Option for InMoNav is removed from menu Update notes stated wasnt working correctly yet.

Shift light option is missing in menu but I still have it in my Uconnect and its operational. Just no way to remove option via menu.

Thanks for the continued support and upgrades Joe!
Looking forward to the Halo drop.😀

Updating now! I was hawking the website all day for the update!!

Side note - Im still having a hard time getting the utility to connect to the tazer consistently. But usually a couple of application restarts and plug and unplugs seem to get it working. However, I still have to do manual discovery no matter what. I haven't had any success getting the ZPU to auto detect my Tazer yet. Just an FYI to noesp.
 

·
Registered
2015 Challenger Scat Pack
Joined
·
12 Posts
I update the firmware to the latest 2.1.9 in my scat pack and now when I activate the light show when I use one of the light shows that uses the headlights there is a loud popping every time the headlights turn on during the light show. Has anyone else had this problem with the new firmware update?
 
301 - 320 of 1221 Posts
Top