Dodge Challenger Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
110 Posts
Discussion Starter #1
I have a 2013 SRT8 I bought in July with 7500 miles on it. Everything except rear tires is completely stock. It has staggered tires 255 rear, 245 front and the TPM has been dead on. I ordered a set of wheels and tires from performance plus tire mounted, balanced, with TPM sensors and nitrogen installed. They are 275's on 10" wheels and 245's on 8.5" wheels. They look and drive great. The local NTB store did the swap for free about 3 weeks ago, thanks guys. Now I have the tire pressure warning all the time. Sometimes the warning reads increase pressure above 32 lbs. Today it shows the tires as being 34, 34 front and 37, 36 lbs. in back. When I check tire pressure with a brand new electronic pressure gage it shows the same pressure a mechanical gage shows so I know the gage is right. Today the gage showed 35, 34 front, 32.5, 32.5 lbs. in back.

Why would the TPM give me this warning, and on some days tell me to raise pressure above 32 lbs. then show all tires as having 34 lbs. or more pressure? How do I get the correct reading in the correct location on the screen? It appears that the fronts are displayed in the back and vice versa, on the monitor screen.
 

·
Registered
Joined
·
110 Posts
Discussion Starter #2
After posting this thread yesterday, today the problem seems to have fixed itself. TPM warning has stopped however the pressure still shows reversed order front to back.
 
1 - 3 of 3 Posts
Top