Dodge Challenger Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 7 of 7 Posts

·
Registered
‘13 Challenger SRT 6M
Joined
·
2,817 Posts
Discussion Starter · #1 ·
Installed the diablo 93 tune two weeks ago. Felt a difference with the new tune after driving it for the first 4400 miles stock. But now it seemed to loose its kick in the pants a few days back. Is this the adaptives resetting it back to stock or something? If so why would anyone get a tuner for their stock ride without doing or using it for major motor mods?? Will pulling the #2 fuse help or am I just imagining things and the tune is still there? Very odd.


Sent from AutoGuide.com App
 

·
Registered
Joined
·
880 Posts
Gotten use to the feel of new tune prolly. If you felt a difference when u first put it on then its just in your mind.
 

·
Registered
Joined
·
165 Posts
If you have not already, increase your throttle response, I have mine set at 20%. You will feel a difference, but after awhile you will get used to it. Put your tune back to stock and drive it, then put the 91 or 93 Octane tune back in, to tell the difference.
 
  • Like
Reactions: teddyp

·
Registered
‘13 Challenger SRT 6M
Joined
·
2,817 Posts
Discussion Starter · #5 ·

·
Registered
Joined
·
887 Posts
Anytime a tune is loaded the tool automatically resets the adaptives. That is some of the "kick" that you feel when you first get the tool. Then, as you said, the adaptives start to re-learn and takes some of the fun away.

Pull the fuse.

Power off. Key out. Pull the fuse. Wait a minute. Put the fuse back in. Go for a ride.
 
  • Like
Reactions: teddyp
1 - 7 of 7 Posts
Top