Dodge Challenger Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
417 Posts
Discussion Starter #1
I have a 2010 SRT-8 and until today the odometer would only display when I started the car for a few seconds, now it appears I bumped something (I think the stick on the fuel gauge) and I now have the odometer showing the whole time car is running under my selected EVIC display. How to I turn this feature back off so the odometer only shows at start up or shutdown? I found an old thread that says how to turn on full time odometer display, but it does not say how to turn in t off.


thanks
 

·
Registered
2012 challenger srt
Joined
·
1,951 Posts
I have a 2010 SRT-8 and until today the odometer would only display when I started the car for a few seconds, now it appears I bumped something (I think the stick on the fuel gauge) and I now have the odometer showing the whole time car is running under my selected EVIC display. How to I turn this feature back off so the odometer only shows at start up or shutdown? I found an old thread that says how to turn on full time odometer display, but it does not say how to turn in t off.


thanks
Not for sure what your talking about but the stick you pushed will scroll thorough the odometer and two trip logs (A and B) push the stick again until you get back to the trip function.
 

·
Registered
Joined
·
417 Posts
Discussion Starter #3 (Edited)
I realize that part, the thing is before I bumped it I had NO trip or odometer display showing while driving unless I went to the trip display option, now I am stuck with it always showing on the bottom line of the EVIC. (before bumping the stick this line was blank)
 

·
Premium Member
Joined
·
3,645 Posts

·
Registered
Joined
·
417 Posts
Discussion Starter #5
No luck in those that I can find
 

·
Registered
Joined
·
828 Posts
I read in another thread that pressing the "home" button might get it back to the way you want it???
 
1 - 6 of 6 Posts
Top