Dodge Challenger Forum banner
1 - 11 of 11 Posts

·
Registered
2020 Dodge Challenger Scat Pack Wide body A8 in Go Mango
Joined
·
151 Posts
Discussion Starter · #1 ·
I have a new 2020 SPWB with less than 1,500 miles. I was out with my wife yesterday, we stopped somewhere, I turned the car off, unplugged my phone. Later, when we got back in the car and I plugged my phone back in, Uconnect wouldn’t activate CarPlay. I tried everything I could think of, restarting the car and my phone, tried my wife’s phone (also an apple) and it would not work. I thought maybe an issue with the wire, tried it in both USB ports in the console...nothing. When we got home, I got a new wire, tried again and still nothing,
Today, I get in the car, plug my phone in and Uconnect starts CarPlay without any issue.
Anyone else Experience this issue or have thoughts as to what to try when this happens?
 

·
Premium Member
Joined
·
10,522 Posts
I have a new 2020 SPWB with less than 1,500 miles. I was out with my wife yesterday, we stopped somewhere, I turned the car off, unplugged my phone. Later, when we got back in the car and I plugged my phone back in, Uconnect wouldn’t activate CarPlay. I tried everything I could think of, restarting the car and my phone, tried my wife’s phone (also an apple) and it would not work. I thought maybe an issue with the wire, tried it in both USB ports in the console...nothing. When we got home, I got a new wire, tried again and still nothing,
Today, I get in the car, plug my phone in and Uconnect starts CarPlay without any issue.
Anyone else Experience this issue or have thoughts as to what to try when this happens?
It probably reset over the air while you weren’t using it. All this electronic crap isn’t reliable, I don’t care anymore.
 
  • Like
Reactions: Dennis H

·
Registered
Joined
·
47 Posts
It probably reset over the air while you weren’t using it. All this electronic crap isn’t reliable, I don’t care anymore.
Agreed, mine only works half the time. I have to select the location in the regular google maps GPS app, then attach and car play works. Just wait 10-15 years, and the software in your car will go the way of the 8 track.
 

·
Registered
Joined
·
47 Posts
I have a new 2020 SPWB with less than 1,500 miles. I was out with my wife yesterday, we stopped somewhere, I turned the car off, unplugged my phone. Later, when we got back in the car and I plugged my phone back in, Uconnect wouldn’t activate CarPlay. I tried everything I could think of, restarting the car and my phone, tried my wife’s phone (also an apple) and it would not work. I thought maybe an issue with the wire, tried it in both USB ports in the console...nothing. When we got home, I got a new wire, tried again and still nothing,
Today, I get in the car, plug my phone in and Uconnect starts CarPlay without any issue.
Anyone else Experience this issue or have thoughts as to what to try when this happens?

What has helped me, is to close all apps on the phone before connecting. I got sick of how unreliable it is, and just use my phone by itself.

What is also disappointing, is at any time there could be a software update that causes the whole system to not work. Or, if a phone gets older the apps stop updating since they do not support that phone anymore. Too many variables. What is supposed to make life easier just becomes a pain.
 

·
Registered
2020 Challenger R/T Scat Pack, Pitch Black, 2015 Challenger SRT -sold, 2011 Challenger SRT8-sold
Joined
·
158 Posts
I have tried these things in the past which have worked for me: 1) keep Uconnect updated, 2) keep my iPhone up to date, 3) wait for Uconnect to fully boot up before plugging in my phone. When I do all 3 of these things, I don’t have any issues. When I get in the car, start, and plug the phone in right away, it’s 50/50 on whether it will recognize it. Also, older phones seem to have more issues. Since I got my IPhone Max, it hasn’t troubled me yet...so far. The Nav on ApplePlay feature works flawlessly and is actually better than the Nav I had on my Unconnected in my 2015 SRT. Hope that helps.
 

·
Registered
2020 Dodge Challenger Scat Pack Wide body A8 in Go Mango
Joined
·
151 Posts
Discussion Starter · #8 ·
Maybe I didn’t wait for Uconnect to fully startup before connecting the phone. I specifically didn’t get Nav in my car figuring, what’s the point if it had CarPlay. Plus I had it in my 2012, but Dodge wanted some crazy amount to update the maps. No thanks.
 
  • Like
Reactions: Sgtrock

·
Registered
2016 Dodge Challenger R/T Plus
Joined
·
34 Posts
Is there a possibility that your phone is connecting to the radio's Bluetooth before it connects to carplay and that issues could arise from that? My 2016 doesn't have android auto, or carplay so I don't have the issues or conveniences provided by these services.
 

·
Registered
2020 Scat Pack Hellraisin Shaker
Joined
·
505 Posts
Similar challenges in my two 2020 FCA vehicles. Suggestions that have worked for me..... Unlock the phone before plugging in the USB cable. Reboot the phone. Use an Apple OEM cable.

OEM cable is the biggest unknown. I know, it seems like a scam to have the phone only work with OEM Apple cables versus the 'Amazon Basic' cables for 1/5th the price. I fought that inconsistency for a while before just sucking it up and spending the money.
 

·
Premium Member
Joined
·
2,015 Posts
I have a new 2020 SPWB with less than 1,500 miles. I was out with my wife yesterday, we stopped somewhere, I turned the car off, unplugged my phone. Later, when we got back in the car and I plugged my phone back in, Uconnect wouldn’t activate CarPlay. I tried everything I could think of, restarting the car and my phone, tried my wife’s phone (also an apple) and it would not work. I thought maybe an issue with the wire, tried it in both USB ports in the console...nothing. When we got home, I got a new wire, tried again and still nothing,
Today, I get in the car, plug my phone in and Uconnect starts CarPlay without any issue.
Anyone else Experience this issue or have thoughts as to what to try when this happens?
I'm very sorry to hear this. Have you had a case open for this concern? If not, I would be happy to help! Please send us a private message.

Alison
Dodge Cares
 
1 - 11 of 11 Posts
Top