Dodge Challenger Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
I bought a 17 Scat a few weeks back and im having issues with Uconnect. It reboots itself a few mins after i start my car. I am not sure how to recreate the problem. It just randomly happens. Any tips?

Sent from my SM-G955U using Tapatalk
 

·
Super Moderator
2016 SXT Plus Blacktop
Joined
·
20,694 Posts

·
Premium Member
Joined
·
1,680 Posts
I bought a 17 Scat a few weeks back and im having issues with Uconnect. It reboots itself a few mins after i start my car. I am not sure how to recreate the problem. It just randomly happens. Any tips?

Sent from my SM-G955U using Tapatalk


Hi eddie1218,

If you wish to visit a dealer to have this addressed further, we would be more than happy to offer our assistance. Please feel free to send us a private message with more details.


Julie
Dodge Social Care Specialist
 

·
Registered
Joined
·
46 Posts
I bought a 17 Scat a few weeks back and im having issues with Uconnect. It reboots itself a few mins after i start my car. I am not sure how to recreate the problem. It just randomly happens. Any tips?

Sent from my SM-G955U using Tapatalk


Known issue totally not being fixed. I've been dealing with this almost a year as have many, many others:

Here

Here

One of the many instances of my car malfunctioning

Another video entailing NUMEROUS instances of issues. The comments are great in this one.

I have 4 open tickets on my car currently. None of them have been addressed in months.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #5
Known issue totally not being fixed. I've been dealing with this almost a year as have many, many others:

Here

Here

One of the many instances of my car malfunctioning

Another video entailing NUMEROUS instances of issues. The comments are great in this one.

I have 4 open tickets on my car currently. None of them have been addressed in months.
Didnt realise it was such a wide spread problem. Mine isnt constant and not really as bad as i read about others. Annoyed that my brand new car has a known defect with no fix in site. I rather just waiting until a fix is available instead of deal with the dodge BS run arounds. Thx for all the info.

Sent from my SM-G955U using Tapatalk
 

·
Registered
Joined
·
46 Posts
Didnt realise it was such a wide spread problem. Mine isnt constant and not really as bad as i read about others. Annoyed that my brand new car has a known defect with no fix in site. I rather just waiting until a fix is available instead of deal with the dodge BS run arounds. Thx for all the info.

Sent from my SM-G955U using Tapatalk
My pleasure.

I hope yours does not get as bad as many of ours have. There seems to be an evolution, if you will, of the issues. I am currently experiencing issues with my heated steering wheel/seats not working properly and had cooled seat issues all summer. I am not pleased and Dodge has been horrific in dealing with the issues we all have.
 

·
Registered
Joined
·
29 Posts
I bought a 17 Scat a few weeks back and im having issues with Uconnect. It reboots itself a few mins after i start my car. I am not sure how to recreate the problem. It just randomly happens. Any tips?

Sent from my SM-G955U using Tapatalk
I have a '17 SRT and I experienced occasional random re-boots with UConnect. I performed an upgrade using the latest software available on the UConnect support site and have not had any re-boots since the upgrade.

If you do decide to apply the update, one thing to be aware of is that after the software upgrade is loaded, you may need to remove power from the unit for several minutes (by pulling the radio fuse) for the upgrade to be fully applied.
 

·
Registered
Joined
·
200 Posts
My '17 T/A has rebooted once so far, the other thing that has happened once so far is while reversing then putting in drive the rear camera stayed on and froze for a few seconds and then rebooted. Can't believe all the problems people are having with their '17's.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #9
I have a '17 SRT and I experienced occasional random re-boots with UConnect. I performed an upgrade using the latest software available on the UConnect support site and have not had any re-boots since the upgrade.

If you do decide to apply the update, one thing to be aware of is that after the software upgrade is loaded, you may need to remove power from the unit for several minutes (by pulling the radio fuse) for the upgrade to be fully applied.
When i first had my problem i was hoping that i just needed to update the system. Unfortunately i have to most up to date version.

Sent from my SM-G955U using Tapatalk
 

·
Registered
Joined
·
34 Posts
Known issue totally not being fixed. I've been dealing with this almost a year as have many, many others:

Here

Here

One of the many instances of my car malfunctioning

Another video entailing NUMEROUS instances of issues. The comments are great in this one.

I have 4 open tickets on my car currently. None of them have been addressed in months.
Why are they “Dodging” you? Who do you have open tickets with? Hopefully they get mine fixed with a new radio soon.
 

·
Registered
Joined
·
46 Posts
Why are they “Dodging” you? Who do you have open tickets with? Hopefully they get mine fixed with a new radio soon.
hehehe, I dunno, but at this point, I have zero faith they'll fix the issue with my car. :crying:

I have 1 open ticket with Dodge, 1 open ticket with UConnect, 1 open ticket with Sirius Guardian and 1 open ticket with with the dealership (who in all fairness cannot address the issue until Dodge/Uconnect fix the issue with these head units with either actual new hardware see here for details on the "new radio" fix used so often) as I'd just picked up my car from a previous "repair attempt" not 2 hours before and it malfunctioned again. I was able to get it down there with the malfunction still active for them to verify and open a ticket on it.
 

·
Registered
2015 SRT392 A8 in white pearl coat
Joined
·
1,373 Posts
Ha: I was just thinking, my 2015 SRT (purchased used in June this year) has been alerting me that it wants to be updated... EVERY time I turn off the car. I don't need an update. It works fine. I'm not a fan of updates on any electronic device that I own.
 
1 - 12 of 12 Posts
Top