Dodge Challenger Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 7 of 7 Posts

·
Registered
Joined
·
82 Posts
Discussion Starter #1
Just installed a 430 REN and all controls seem to work fine. Having a problem with u connect rebooting my phone continually over and over at the point that I try to make a call. Its at the point that I have given the phone number. At this point as it starts connecting it reboots the phone. Any ideas? It did start doing this with my 130 just before I replaced it. U connect thinks the blue tooth module is bad. Any help is appreciate.
 

·
Registered
Joined
·
82 Posts
Discussion Starter #2
Got it figured out,
it was a software conflict between phone and u connect, changed phones works fine now.
 

·
Registered
Joined
·
82 Posts
Discussion Starter #4
U connect

What scares me is the lack of knowledge that I have seen come out of Chrysler and its related companies. Chrysler now has a web site dedicated to u connect with a toll free number. I called that, talked to a "knowledgeable rep" and was told that the module in the car was bad and take it to a dealer to replace. Nowhere in this call did they look at other alternatives to the problem or solutions to the problem. Here a part would have been replaced when it won't have solved the problem. After this call, I just tried my wife's phone which was a different brand and it worked fine.
 

·
Registered
Joined
·
362 Posts
Just curious about what model phone was shaving the issue?



What scares me is the lack of knowledge that I have seen come out of Chrysler and its related companies. Chrysler now has a web site dedicated to u connect with a toll free number. I called that, talked to a "knowledgeable rep" and was told that the module in the car was bad and take it to a dealer to replace. Nowhere in this call did they look at other alternatives to the problem or solutions to the problem. Here a part would have been replaced when it won't have solved the problem. After this call, I just tried my wife's phone which was a different brand and it worked fine.
 

·
Registered
Joined
·
362 Posts
I've seen a couple of the Go phones not work properly. I'm not sure if it's because some don't support a lot of BT features and are just basic. A friend had one that didn't support PBAP, which is the needed BT profile for downloading the phones contact list so when Uconnect would ask for permission to download the contact list, the phone would reset itself.



was an ATT go phone, updated it with a new go phone that is a Atcatel brand
 
1 - 7 of 7 Posts
Top