Dodge Challenger Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Has anyone been having issues or has had an issue with their Uconnect rebooting while driving. Also my blindside are going off telling me it’s unavailable along with the compass not popping up on the radio as well. It’s getting pretty annoying and I have to wait a week until the dealership takes a look at it.
 

·
Super Moderator
2016 SXT Plus Blacktop
Joined
·
23,553 Posts

·
Premium Member
Joined
·
1,730 Posts
Has anyone been having issues or has had an issue with their Uconnect rebooting while driving. Also my blindside are going off telling me it’s unavailable along with the compass not popping up on the radio as well. It’s getting pretty annoying and I have to wait a week until the dealership takes a look at it.
Hi dez843,

Sorry to hear you are experiencing this concern. As you mentioned you are scheduled to visit your dealer for this, we would like to escalate a case on your behalf to ensure your concerns are documented, also so that one of our Case Specialists can work alongside your dealer to find a potential solution. If this would be of interest, please follow up with us via private message at your earliest convenience.

Mark
Dodge Social Care Specialist
 

·
Registered
Joined
·
41 Posts
Recently my challenger's Uconnect started rebooting fairly regularly while driving. It never could keep accurate time(clock) and now is getting worse with the time changing.

cheers
 

·
Registered
Joined
·
41 Posts
Why yes I do. But mine has been wonky since day one, sounds good though;-]. I added Infinity rear speakers in the deck, with the correct impedance of course.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
Ok. That’s good to know on my end. Because I recently had an amp and Alpine 12 inch speaker installed and it worked perfectly all that day then the next day my car keeps rebooting. So I thought it was the system and took it back to bestbuy and they went through everything and said they saw nothing wrong. Mines has gotten worse since my first post. I’ll try to upload a video.
 

·
Registered
Joined
·
41 Posts
Camera system out now too, blue screen half the time.

I doubt an amp and sub could cause the issue if properly installed.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #10
Right now mines is still rebooting while driving but now the screen is turning off and on before it reboots, the music is cutting off when it’s on. My blind side sensor are still turning off and on. It’s has to be the radio. I have a 2015 Dodge Challenger sxt plus
 

·
Registered
Joined
·
41 Posts
Mine has been flawless for couple days now again. I will wait till it is "broken" to avoid a "No Codes" and "Can Not Duplicate" rodeo, or your lowering springs and window tint contributed to pre-mature failure.

cheers
 
1 - 11 of 11 Posts
Top