Dodge Challenger Forum banner
  • Hey everyone! Enter your ride HERE to be a part of September's Ride of the Month Challenge!
1 - 5 of 5 Posts

·
Premium Member
The Bacon Hauler (‘12 Cop Charger)
Joined
·
9,429 Posts
Discussion Starter · #1 ·
I'm going over my datalogs from some runs last night, and I'm trying to reconcile what I remember with what I'm seeing in the logs, but it's just not jiving.

Each shift point had a throttle flare similar to if I were losing traction, but when looking at the datalogs, I see the opposite. I see the TPS is dipping at the shifts, but the throttle blade isn't moving, which isn't surprising I guess. But if I were losing traction, I would expect to see the MPH PID increasing briefly, but that's not showing in the datalog.

What the hell is going on with all this?

1005575
 

·
Registered
2014 Shaker Boosted 392 Stroker M6
Joined
·
3,170 Posts
1005581
 

·
Registered
18 Scat Pack Charger and a bunch of Mopar trucks
Joined
·
7 Posts
Hey man, If you wanna post your lasttunewritten, I can open it it my CMR for ya. I’ll see if there’s something in the tune trying to close the throttle at shifts.
 
  • Like
Reactions: doc440 and Nuke

·
Premium Member
The Bacon Hauler (‘12 Cop Charger)
Joined
·
9,429 Posts
Discussion Starter · #4 ·
Hey man, If you wanna post your lasttunewritten, I can open it it my CMR for ya. I’ll see if there’s something in the tune trying to close the throttle at shifts.
well hell, I just parked that car at my brothers last night and I am back in Dallas now. But I do appreciate the offer.

One thing I did try before leaving was doing another WOT run after removing the TranZformer I had hooked up during the recorded runs, and those throttle flares at shift did not happen.

So whatever caused them, it had something to do with the TCM and the changes the TranZformer made to it for upshifts.

The same behavior does not occur with my 2014 when the TranZformer is hooked up to it, despite the engine and trans and TZ settings being identical. The only thing that differs between the two cars, other than mileage, is that the trans in the 2012 isn’t its original one.

I was unable to perform the TCM relearn procedure when replacing the trans, so I’m leaning toward that having something to do with this behavior.
 

·
Registered
18 Scat Pack Charger and a bunch of Mopar trucks
Joined
·
7 Posts
You’re welcome, man. That’s definitely something I wouldn’t have seen in the tune haha.
 
1 - 5 of 5 Posts
Top