Dodge Challenger Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
387 Posts
Discussion Starter #1
Just FYI...you might want to check your wiring harness in the trunk. In my car the spare tire was mounted on top of a section of the big wire loom and when I removed my spare I could see that all the wires were smashed and flattened in the bottom of the trunk. Looks like a rush job done at the factory that may cause issues over time. I inspected all the wiring and will put the spare and jack back in carefully to avoid smashing the wiring now.

I didn't post this in the general forum because I don't think you get a spare tire unless you have a SE/SXT right?
 
  • Like
Reactions: MEKrunner

·
Premium Member
Joined
·
2,424 Posts
Just FYI...you might want to check your wiring harness in the trunk. In my car the spare tire was mounted on top of a section of the big wire loom and when I removed my spare I could see that all the wires were smashed and flattened in the bottom of the trunk. Looks like a rush job done at the factory that may cause issues over time. I inspected all the wiring and will put the spare and jack back in carefully to avoid smashing the wiring now.

I didn't post this in the general forum because I don't think you get a spare tire unless you have a SE/SXT right?
Thanks for the heads up.

I have a 13 SXT+, without a spare. There are 2 sub-woofers where the spare would be below the trunk. I never really gave a look at how everything is mounted or how the wiring was run.
 
1 - 2 of 2 Posts
Top