Dodge Challenger Forum banner

1 - 4 of 4 Posts

·
Registered
2015 RT 5.7 M6
Joined
·
7,596 Posts
FYI, if the owner installed the 2.4.2 firmware they should unmarry it from the car. Although, I think you still can downgrade the firmware to 2.3.2 if they forgot to unmarry the unit.
 

·
Registered
Joined
·
56 Posts
Discussion Starter #3
Thanks for the heads up!


It's probably better to just get one with the 2.3 software then??
 

·
Registered
2015 RT 5.7 M6
Joined
·
7,596 Posts
Thanks for the heads up!


It's probably better to just get one with the 2.3 software then??
I don't think it matters but I have not tested if I can roll back the firmware from 2.4.2 to 2.3.2. :dunno: Although I strongly suspect you can.
 
1 - 4 of 4 Posts
Top